[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WordPerfect libXpm

*- On 23 Mar, Kent West wrote about "WordPerfect libXpm"
> Yeah, I know, search the archives, but the archives aren't working for
> me (see previous post).
> Anyone know the answer to a freshly installed WP8 not running because of
> failure to load libXpm.so.4?
> Thanks.

Do you have the xpm4.7 package from the oldlibs section installed? 
This is the libc5 compatibility package.  WP is compiled against libc5

Mechanical Engineering                              servis@purdue.edu
Purdue University                   http://www.ecn.purdue.edu/~servis

Reply to: