[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel 2.2.x (x>7) & nfs very verbosy



On Tue, Aug 31, 1999 at 02:06:09PM -0600, Rogerio A. de Paula wrote:
> I upgraded the kernel to 2.2.x version (I tried different ones), but now I
> always get a warning message from mount saying that the compiled version
> of mount is older than the kernel (although I've already recompiled
> mount!). Due to that, NFS gets very verbosy and keeps on sending
> nfs_warning, nfs_delete, etc messages (actually very annoying). 

You need to update to the mount in potato - it's not a simple recompile
that's needed, mount needs to be a newer version.

-- 
Mark Brown  mailto:broonie@tardis.ed.ac.uk   (Trying to avoid grumpiness)
            http://www.tardis.ed.ac.uk/~broonie/
EUFS        http://www.eusa.ed.ac.uk/societies/filmsoc/

Attachment: pgpaBmmCjKB5g.pgp
Description: PGP signature


Reply to: