[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with the login.app package


I have tried to post to other lists to get a solution for this. It
seems to be Debian related though. Here goes:

I installed login.app on my Debian box. I run WindowMaker. What happens
when I boot up is that I get to the login.app login screen, but when I
put in my user name and password the screen blanks for a little while
and I am back to the login screen (it does not "shake" like it does
when you put in an erroneous user name and password). I am not able to
log in at all, and I have to press Ctrl+Alt=Backspace to get to a normal
login prompt where I can do a login and a  startx to get into

I also tried to type "console" from the login.app screen. I then get to
a terminal from which I can log in, but when I try to do "startx" from 
there I get the message that I do not have permission to start the

Does anyone know what might be the problem?


Christian Dysthe
E-mail: cdysthe@oddbird.dyndns.org
Web: http://oddbird.dyndns.org/cdysthe/
ICQ 3945810
Powered by Debian GNU/Linux
	"Clones are people two"

Reply to: