[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 3com905c vs Rage128: In this corner, wearing the white trunks....

Kent West <westk@acu.edu> writes:

> But! Apparently the 3com905c requires a 2.0.x kernel, and won't
> work with the 2.2.x version. The Rage128 video card, not being
> supported yet by Xfree86, can only work with the frame buffer
> method, which apparently requires a 2.2.x kernel.

I have many 3com905 cards working perfectly well here with 2.2.x
kernels (with versions all the way up). Did you really try the kernel
driver option CONFIG_VORTEX ("Vortex/Boomerang" support)?

(Maybe I'm missing something here, I didn't see the whole thread.)


Reply to: