[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

samba "can't become user" affliction w/ potato/2.0.X: fix

Dear fellow users,

As our dear samba maintainer hasn't had time yet to provide a samba
package for potato which will work for those still running a 2.0.X
kernel, I've built a set of them. I just built the latest 2.0.5a
versions to fix the security problems. You may get these packages by
adding the following line to the _end_ of your /etc/apt/sources.list:

deb http://gatekeeper.bdsinc.com/~jjorgens/debian ./


Jens B. Jorgensen

Reply to: