[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Guile/gnucash install problem

Trying to install gnucash, this is what  happens:

[root@mycroft] ~# apt-get install gnucash
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, gnucash is already the newest version
0 packages upgraded, 0 newly installed, 0 to remove and 125 not upgraded.
2 packages not fully installed or removed.
Need to get 0B of archives. After unpacking 0B will be used.
Setting up guile1.3 (1.3-15) ...
Checking available versions of guile, updating links in /etc/alternatives ...
(You may modify the symlinks there yourself if desired - see `man ln'.)
Leaving guile (/usr/bin/guile) pointing to /usr/bin/guile1.3.
Leaving guileman (/usr/man/man1/guile.1.gz) pointing to /usr/man/man1/guile1.3.1.gz.
Already have a /usr/share/slib, not relinking
/usr/sbin/slibconfig: line 7:  3669 Segmentation fault      guile -c "(use-modules (ice-9 slib)) (require 'new-catalog)"
dpkg: error processing guile1.3 (--configure):
 subprocess post-installation script returned error exit status 139
dpkg: dependency problems prevent configuration of gnucash:
 gnucash depends on guile1.3; however:
  Package guile1.3 is not configured yet.
dpkg: error processing gnucash (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
E: Sub-process returned an error code (1)

Anybody understand what's wrong?  I can't figure out why it's 
segfaulting :(


: --Hacker-Neophile-Eclectic-Geek-Grrl-Queer-Disabled-Boychick--
: gossamer@tertius.net.au   http://www.tertius.net.au/~gossamer/
: She didn't know it couldn't be done, so she went ahead and did
: it.  -- 'Mary's Almanac'

Reply to: