[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Support, cu and lp0

"Taylor, Julian" wrote:
> Salutations,
> I purchased the official debian package and thought that by registering I'd get the E-Mail address for my free support. Didn't happen. How does this work?
> Meanwhile I have two problems:
> 1. When I use "cu" I get a "pppd permission denied" message. wvdial works fine to my ISP but to login to Sun I need access to the remote console before I start ppp. (BTW: This worked flawlessly on Slackware and Caldera)
> 2. When I run "checkpc" I get a message indicating that /dev/lp0 is not configured. /dev/lp0 is present with the correct major and minor numbers. What kind of configure does it mean and how do I do it? Why didn't the package configure this when I installed it?
The error message is somewhat misleading. "Not configured" means that
the lp driver could not find the hardware for lp0 or that the driver has
not even been loaded. Does your kernel contain support for the parallel
interface (compiled in or as module)? Also, you might want to try
"/dev/lp1", depending on the I/O address for your parallel interface.


Heinrich Rebehn

University of Bremen
Physics / Electrical and Electronics Engineering
- Department of Telecommunications -

E-mail: mailto:rebehn@comm.uni-bremen.de
Phone : +49/421/218-4664
Fax   :            -3341

Reply to: