[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Linux freezing up

hmm sounds familliar, I had a very similar system, which would lock up completly while using netscape (version 4.08-4.6).  I found that upgrading gnome from 1.0 to 1.06 fixed the problem. There are instructions on the gnome website on how to add them to your sources list, then you can use apt to get the newest version.

>>> Mark Wagnon <mwagnon1@home.com> 08/03 1:14 AM >>>
Wim Kerkhoff wrote:
> I have on several occasions experienced a lockup of my system.  For no
> apparent reason, it will freeze up.  It will not respond to any keyboard
> control:  Ctrl-Alt-Backspace doesn't kill X, Ctrl-c, Ctrl-z, Ctrl-Alt-Del don't
> do anything.  Caps lock, etc don't toggle the keyboard lights either.
> What did find kind of strange, though, it was still connected to my ISP via
> modem, and masquarading for the rest of the network.  I could ping it from a
> win95 box, and 'see' the Internet through it.  I couldn't telnet/ftp into it
> though, only ping and masq.
> I had an uptime of 12 days when this happened.   It has done it before.  Where
> would the problem lie?  Hardware? Kernel?
> I'm running:
>         -Kernel 2.2.10
>         -Potato
>         -AMD K6-350 on an A-trend Motherboard

I've had similar problems that weren't limited to potato or
2.2.10, they happened when I ran slink and a 2.0.36 kernel too. I
also had a similar setup as you: amd-k62 250, kernel 2.2.10, and
an epox mobo.

My system would lock up hard, I couldn't even ping the net from
my windows box. I can't count how many times I gave the old three
finger salute to my system.

I thought it was netscape that gave me all the problems, and it
did seem to be a common denominator. I tried different
windowmanagers too with the same results. Last week I through in
the towel and dropped my 333 MHz celeron into my box and I've had
almost no problems (today it crapped out for some reason). I'm
running a libc5 version of netscape and I'm using Enlightenment
and gnome for X.

So, I guess I'm trying to say is that you're not alone :)
                                     __   _
Mark Wagnon         Debian GNU/ -o) / /  (_)__  __ ____  __    
Chula Vista, CA                 /\\/ /__/ / _ \/ // /\ \/ /   
mwagnon1@home.com              _\_v____/_/_//_/\_,_/ /_/\_\

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: