[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XScreensaver locks up whole system.

Just came back from watching TV to note that my X session had locked up and
was unresponsive. The last thing on screen was the graphics displayed by the 
"penetrate" screensaver when it changes levels. Went to a friends machine
connected on the same network to ping mine and try and telnet in to kill X.
Nothing. No response to pings. Went back to my machine and tried using the
magic sysreq keys. Nothing. Hit the reset switch. System rebooted with no
complaints (apart from standard fsck stuff). Nothing odd in the syslogs.
Decided to run X and then run the penetrate screensaver to see if that was
it. System produced the same symptoms as soon as the screensaver changed
levels. So this is reproducible on my system.

Anyone else seen this?

I'm running xscreensaver 3.17-2, Linux 2.2.10 (custom compile that's been
rock solid since I compiled it on June 16) and all the latest potato stuff.


Dan Everton <z1159684@cit.gu.edu.au> | "Have you tried thinking like a shower?"
www.psynet.net/fada                  | KBHR's Chris in the Morning

Reply to: