[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape .debs conflict with perl5.004?


	Thanks to Bob and Brian for the help.  Bob is right about the safety  
-- a late-night session with dselect over the weekend totally screwed up my  
system (which I had pointing to unstable in order to fetch some drivers I  
needed).  I recommend removing unstable from your sources.list until Perl is  
fixed, or the same could happen to you!

		- Brian

Bob Nielsen wrote:
> I agree wholeheartedly.  It is probably safest at this point to do
> upgrades with 'apt-get upgrade' rather than with dselect.  Or run
> 'apt-get update' and see what packages it intends to keep back, say no,
> go to dselect and put those packages on hold.
> Bob
> On Tue, Jul 06, 1999 at 05:55:25PM -0500, Brian Servis wrote:
> > You have unstable in your sources.list file and unstable is VERY
> > unstable right now with regards to perl, most likely lots of broken
> > dependencies.  Perl is being transitioned from 5.004 to 5.005 which is
> > not as small of a change as it may appear from the version numbers. Read
> > the debian-devel archives for the details.  Basically if you are using
> > any thing in unstable that needs perl then expect major problems for a
> > while until everything settles down.  It's called unstable for a reason.
> >
> > Brian

Reply to: