[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xfree86 3.3.3.x slink apt

This message was sent from Geocrawler.com by "Joakim Svensson" <jocke1s@earthling.net>
Be sure to reply to that address.

Hi all,

Sorry if this has been asked a million times before. Just don't read
on if it has. But if someone got a few minutes I would appreciate
OK. Some problems.

I have installed a "dialup" slink and it works well. But since I have
a tnt graphics card (ASUS V3400) I need xfree86 3.3.3.x ?

So how should I proceed.
The 5 cd slink dist. has this 5th cd and it states it has 
kde + new kernel + xfree 3.3.3.  problem is I can't fint it
when I run dselect. I guess the best would be to solve this
problem using the cd-set so if anyone has any ideas how
I could do this it would be very good.

Perhaps the cd's are wrong? How could I do then. Should I
configure ppp (without X) and use apt-get ? If this sounds
like a good idea I would really welcome some assistance.

How do I set up my X without the 3.3.3 Xfree ? Can I run
it in vga mode or something ? (I tried this but couldn't get it
to work).

So any ideas would be nice. I still think the best way is to get
the cd's to work properly.

xserver-comm3.3.3.1-x  and
xserver-svga3.3.3.1-x  the corrrect debs ?

Best regards
Joakim Svensson

Geocrawler.com - The Knowledge Archive

Reply to: