[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Code-Crusader Code-Medic Installation Problem

I recently installed a Code-Crusader.rpm package via alien conversion to
.deb. It went OK and the application seems to work well. Next I
attempted the same thing with Code-Medic.rpm, which failed. It said
there was a warning, but finished making the .deb file and I went ahead
and installed it. When I tried to open the application, I got a message
saying it could not open the library file "libc6stdc++-libc6.1-1.so.2" I
tried using symlinks to a couple of the existing libs, to no avail.
Anyone got any suggestions for fixing this. These are supposed to run on
Debian Linux, according to the instructions.
John Foster
AdVance-Computing Systems

Reply to: