[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Gnome missing dependencies

> -----Original Message-----
> From: Craig R. Hodges [mailto:chodges@astronomers.org]
> Sent: Monday, May 10, 1999 12:24 AM
> To: debian-user@lists.debian.org
> Subject: Gnome missing dependencies
> When trying to install (unstable) Gnome using the directions at
> http://www.gnome.org/start/getting_debian.shtml
> Apt-get reports:
> Sorry, but the following packages are broken - this means they have unmet
> dependencies:
>   gnome-panel: Depends:libghttp1 Depends:libgtop1
>   gnome-utils: Depends:libglib1.1.13 Depends:libgnome31
> Depends:libgtk1.1.13 Depends:libgtop0
> I can't seem to find libghttp1, libglib1.1.13, libgtk1.1.13!
> Does anyone know where to find them or a different way to install
> gnome-panel and gnome-utils?

I had exactly the same problem. Being too lazy to compile it myself, I just
grabbed the Rad Hat packages from one of Gnome mirrors and converted them
with 'alien' and then installed with dpkg (yes, I know that "alien -i" would
also install them for me). It mostly worked, though some of the Gnome
features do not seem to work, like adding applets to the panel (or maybe I
screwed the configuration in the process)

Hope this helps.

bst rgds,

--Optimists study English. Pessimists study Chinese. Realists study
                  - russian conventional wisdom

Reply to: