[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



I run a 486-DX2/66, 16 MB Ram, two 1Gig SCSI disks and a CD ROM on
an Adaptec 2840 controller. I have a trident 9400 1MB video card,
and a KFC 15 inch monitor. This system WAS BEFORE a CRASH, running
1.1, wonderfully. zgv worked, out of the box. NOW, running Debian
2.0, installed from Cheapbytes CD released in November. I
installed zgv_2.8-4.deb. At least dpkg -i seems happy. She wanted
svgalib, so I installed what it asked for. That dpkg set up to its
apparent satisfaction as well.  But zgv does not work.

The problem is that the screen rolls with no display when I
attempt to display a jpeg file. 

The following svga libraries appear when I issue the command

locate libvga


I put my monitor's timings from the XF86Config file (that did work
under 1.1) and information about my video card in the libvga.config 

Would someone help me?


David Teague, dbt@cs.wcu.edu
Debian GNU/Linux Because reboots are for hardware and kernel updates.
		 Software should be expected to be stable.

Reply to: