[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: uppgrading packages to unstable versions

* Shaleh <shaleh@livenet.net>:
> unstable is now based on a new glibc.  So if you want to migrate to it, tell
> dselect (or apt) to update based on the unstable directory and download the 40
> - 80 some megs of updated packages.

I'm afraid I choose a rather misleading subject, I'm not sure I want to
upgrade to the unstable version of everything, I only intended to upgrade the
packages required to run 2.2.x kernels.

Whenever I select Install in dselect it sayes a lot of packages will be
removed and asks if I understand that it's bad...

How do I unmark all packages marked for uninstallation?

Thanks in advance.

Ulrik Haugen <qha@lysator.liu.se>
"I contend that we are both atheists. I just believe in one fewer god than you
do. When you understand why you dismiss all the other possible gods, you will
understand why I dismiss yours." -- Stephen Roberts

Reply to: