[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Slink update from hamm



I got my cheapbytes debian 2.1 4 cd set and tried to upgrade.  I
downloaded the latest apt package (0.3.1) from ftp.debian.org and
installed it.  I ran the apt-cdrom program to set up the
/etc/apt/sources.list file.  Then I ran apt-get update.  (I which I
remembered to run the loging script first!)  I got some dependancy
problems and was told to use the -f switch.  So I tried that. (I had
ALREADY upgraded to use new libc from slink via ftp, and hadn't gotten
the lib6c-dev, which was the complaint).  I then tried apt-get ugrade
and had the same problem, so I added the  -f switch.  Now I was asked
to install the first CD (binary #1) which I did.  I got a long list of
wrong cd messges asking for cd #2, and a message that cd swapping was
not surported so to try the 'fix missing' switch several times.  But I
got the same results.  (I also had to make a sim-link between /cdrom
and my cdrom's real mount point as this was not carried over from the
apt-cdrom command).  

I should really try this again with the logging script running so I can
have the exact error messages, but perhaps this sounds familiar to
someone.  HELP!
===
Amateur Radio, when all else fails!

http://www.qsl.net/wa2mze

Debian Gnu Linux, Live Free or .....


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


Reply to: