[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XFree86 with Neomagic



Ian Lynagh <ian@lynagh.demon.co.uk> writes:

> In article <199903242337.SAA28061@clifford.livenet.net>,
> shaleh@clifford.livenet.net writes
> >> 
> >> I am currently running Linux on a Compaq laptop with a Neomagic NM-2160
> >> video card.  I would like to use Debian 2.1.  Could I use XFree86 3.3.1 with
> >> Debian 2.1, even though the distribution supports an older version.  Thanks
> >> for any help.
> >
> >Debian 2.1 has the neomagic driver.  If you MUST have the 3.3.1 version,
> >install Debian's X like usual, then go to master.debian.org/~vincent/ and grab
> >the temporary 3.3.1 debs.  or you can simply place xfree86.orgs xserver binary
> >in /usr/local/bin and edit /etc/X11/Xserver to call it.
> 
> Using 3.3.1 would be advisable if you don't want X to break when you
> upgrade to Debian 2.2 (glibc2.1 apparently kills it).

You may also need the 2.2.x kernel.  My Neomagic servers were broken
until I upgraded the kernel to 2.2.1, from 2.0.36.  Both the older
Neomagic specific server was broken and the newer svga server By the
way, I am now using the svga server.

-- 
Kevin Dalley
SETI Institute
kevin@seti.org


Reply to: