[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: grrr, No response from modem



Never on tried using a modem on this debain box.

First modem is MultiTech ZDX 19.2k bps and the second is a USR Courier
v.everything 33.6k bps.

I figured pretty standard modems.  I was using the USR on a NT with all the
same cables, so I know the cable and modem do work.

--Jay Barbee

At 3/17/99 11:43 AM -0500, Person, Roderick wrote:
>What kind of modems are they. Did they ever work in Debian.
>
>> -----Original Message-----
>> From:	Jay Barbee [SMTP:jybarb01@torch.adm.louisville.edu]
>> Sent:	Wednesday, March 17, 1999 11:42 AM
>> To:	Person, Roderick; debian-user@lists.debian.org
>> Subject:	RE: grrr, No response from modem
>> 
>> At 3/17/99 11:18 AM -0500, Person, Roderick wrote:
>> >In minicom you need to make your modem either:
>> >                             /dev/ttyS2 
>> >                                or
>> >                             /dev/ttyS3
>> >Depending on which modem your using.
>> >
>> >BTW, /dev/ttyS2 would be your 3rd serial port, /dev/ttyS0 being the first
>> >serial port and so on..
>> 
>> Thanks for the reply...
>> 
>> I have tried all 4 serial devices in minicom.  Nothing works.  I even
>> tried
>> the old 'cua' devices too.  Those did not work either.
>> 
>> While I am in minicom, the serial modules is in use, but as I said... the
>> modem does not make a peep or even a blink.  Very odd.
>> 
>> --Jay Barbee
>> 
>> PS: My computer has two builton serial ports listed as port1 and port2.
>> setserial detects these as ttyS2 and ttyS3 (which I know are the 3rd and
>> 4th serial devices).  Mine is physicall pluges into port1, which I am
>> seeing as ttyS2.  But as I said.  I tried them all!
>> 
>> 
>> -- 
>> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org <
>> /dev/null


Reply to: