[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: strange windowmaker behavior

Have you tried looking under the GNUstep icon?  As in drag the dock (which
is the GNUstep logo) and see what's hiding under it.  That's where I found
the clip.

-----Original Message-----
From: Ben Messinger <bmessin@3-cities.com>
To: Debian list <debian-user@lists.debian.org>
Date: Thursday, December 24, 1998 2:58 PM
Subject: strange windowmaker behavior

>These problems existed using the wmaker package from hamm as well as the
>wmaker package from /frozen. (wmaker_0.20.3-1.deb)
>I am having trouble with my x sessions using windowmaker. I have
>windowmaker set as the default window-manager. When I run startx
>windowmaker starts up with no "dock", only an xterm and an icon with the
>windowmaker logo.
>If I exit my session and remove the ~/GNUstep directory windowmaker runs
>correctly (I think). The dock and clip are there, and I can add apps to
>the dock, use the WPrefs app, use the clip, etc.
>But, as soon as I close x (even if I "save session") the next time I
>startx the dock is gone again, and there is just the wm logo in the
>corner of the screen. If I remove the ~/GNUstep dir again the problem
>goes away, but only lasts for that session.
>I am new to Debian - I have recently moved to Debian from SuSE.
>Thank you for your help.
>Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org <

Reply to: