I want to upgrade libc6 from 2.0.7t to 2.0.7u to use apt and wine.
But when I type: " dpkg -i libc6_2.0.7u-6.deb ", it prompts
libc6 conflicts with sysvinit (<< 2.75)
sysvinit (version 2.72-3) is installed.
dpkg: error processing libc6_2.0.7u-6.deb (--install):
conflicting packages - not installing libc6
So, I grab sysvinit_2.76-2.deb and try to install it, now I have
sysvinit pre-depends on libc6 (>= 2.0.7u)
libc6 latest configured version is 2.0.7t-1.
dpkg: error processing sysvinit_2.76-2.deb (--install):
pre-dependency problem - not installing sysvinit
By now, I have no clue to solve this. Can anyone help me
out? Thanks a lot.