[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dosemu help

I just installed dosemu on my system via Debian package (version
0.66.7-13).  I need to run a dos program, but I cannot even access the 
partition through dosemu.

Thus far, I have tried the following:

- lredir, always fails.  Checking deja news, apparently the FreeDOS
  does not support this?  I keep getting "Error 42 redirecting..."

- mkfatimage16, seg faults.  For instance, I tried 
  "mkfatimage16 -p -f dos_img /the/directory/*" and it just gives me a 
  Segmentation Fault.  Also, I tried _not_ using the -f switch, just
  to see if mkfatimage16 gets anywhere, and, in fact, it does write
  crud to the screen, but still seg faults after a bit.

- /etc/dosemu/conf modification, doesn't appear to do anything.  I use 
  /dev/sda1 as my Windows/DOS partition, so I tried adding the
  following line to my dosemu configuration file:
  disk { partition /dev/sda1 }
  and nothing happens.  I assumed this would appear under the as the
  next available drive letter, but I can't get to this data anywhere.

Anyone have any suggestions?


Matt Garman, garman@uiuc.edu
"They're always havin' a good time down on the bayou,
 Lord, them delta women think the world of me."
	-- Dickey Betts, "Ramblin' Man"

Reply to: