[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with X...Windowmaker...locale?



Hi!

Ben Jorgensen (ben@karma.rsn.hk-r.se):
> > > Ok, lets see. I assume you've installed 3.3.2.3a-7, haven't you? Either
> > > update to 3.3.2.3a-8 or reinstall xbase. According to debian-user this fixes
> > > the local problem. Have you installed those new packages: xmodmap, xfonts-*,
> > > xterm?
> 
> Is there some problem with apt/dselect as well because nothing happened
> when I did Update in dselect. I had to get it and install it manually..

Do you mean reinstalling xbase_3.3.2.3a-7? apt and IIRC the other access
methods to dselect won't install a package if the same or newer version is
already installed.


Rainer

-- 
KeyID=58341901 fingerprint=A5 57 04 B3 69 88 A1 FB  78 1D B5 64 E0 BF 72 EB

Attachment: pgpo5Ip1Eqd4j.pgp
Description: PGP signature


Reply to: