[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

missing libcurses.so.1

Hi all

I am trying to experiment with the grass4.2 GIS software, and when I
start it up I get the message 
/usr/local/grass42/etc/gis_set: can't load library 'libcurses.so.1'

I (ass}u{me} ;>) that this means I need the "curses" library (as opposed
to the "ncurses" library)  is there a Debian package that contains
this?  or do I already have it somewhere and just can't find it.

Thanks in advance
Jeff Katcher
Linux Dewbie

Reply to: