[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Resc1440 Floppy locks up during install of Debian 2.0



On Fri, 25 Sep 1998, Noel Yap wrote:

 : Dave White wrote:
 : > The Rescue/boot floppy locks up after the following:
 : > 
 : > Loading root.bin ............
 : > Loading linux .........
 : > < here is where it locks up
 : > 
 : > -I've formatted three different floppies
 : > -downloaded resc1440.bin from two different sites
 : > -tried "linux floppy=thinkpad" with same result
 : 
 : You neglected to say what your system actually was.  If it's a ThinkPad,
 : try using the "Tecra" disk images.  You shouldn't need to use the
 : `floppy=thinkpad' option on the more recent ThinkPads.

On very recent Thinkpads (a 380Z I just got Thursday) the tecra boot
disk causes a "A20 gating failed" error on boot.  The normal rescue disk
image just just the looping reboot we're used to :)

I haven't yet had time to investigate this further.

--
Nathan Norman
MidcoNet  410 South Phillips Avenue  Sioux Falls, SD
mailto:finn@midco.net           http://www.midco.net
finger finn@home.midco.net for PGP Key: (0xA33B86E9)



Reply to: