[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Strange thing ...

On Wed, 5 Aug 1998, Mario Filipe wrote:

> On 05-Aug-98 Daniel Mashao wrote:
> > I had the same problem until I was told I needed to upgrade the perl
> > library to the newer one in bo/unstable. That solved my problem.
>         Yes! But do you know where to get these packages nowadays! In other
> words does anyone know of a bo packages archive!
>         I think Ana will appreciate that! 
I think this may be a problem that all Debian users need to deal with. The
fact that old files that may be needed to upgrade are no where to be found
stinks. In this case even if one had a CD one would not be able to upgrade
as the required perl (Why not use Python? at least it doesn't change too
much between minor versions as perl seems to do.) was never part of the
stable distributions.

Here is another suggestion: Remove all the ftp links in
/etc/apt/sources.list file as they are the ones that need perl and use the
http ones only. 

Another suggestion is try the upgrading by hand. The sinstructions are on
the http://www.gate.net/~storm/FAQ/libc5-libc6-Mini-HOWTO.html 

Daniel J. Mashao	      	
Electrical Engineering                          daniel@comgate.ee.uct.ac.za
University of Cape Town	       	            http://www.ee.uct.ac.za/~daniel 
Rondebosch, 7700, S. Africa         (w) 27+21+650 2816  (h) 27+21+705 8469

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: