[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian 2.0 upgrade didn't work

I am trying to upgrade to Debian 2.0 via ftp. I ran the autoup.sh
script and everything was fine. Then I fired up dselect to update
all my packages. That is where everything fell apart. 
I selected all the packages in dselect that I wanted but it errored
everytime dselect tried to get one of the packages. I hit ctrl-c and 
now when I go in to dselect it shows all the packages as being installed
already. My questions are:

1) How do I get dselect to stop showing the required packages that I need
to update as already being installed?

2) What are the settings that I need to use in dselect to get the packages that
I need below is my dselect configurations?

Enter ftp site [ftp.debian.org]:

Use passive mode [y]:

Enter username [anonymous]:

If you are using anonymous ftp to retrieve files, enter your email
address for use as a password.  Otherwise enter your password,
or "?" if you want dpkg-ftp to prompt you each time.

Enter password [nfn11988@naples.net]:

Enter debian directory [/debian]:
Go through an authenticated FTP proxy [n]:

Note: order here is important.  Package files are scanned in order so
later distributions will override earlier ones.

So put stable before unstable.

Enter space seperated list of distributions to get

Enter directory to download binary package files to
(relative to /var/lib/dpkg/methods/ftp/)


You only get one chance at life, but if you do it right, you only need one.
Debian GNU/Linux			http://www.naples.net/~nfn11988/linux			

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: