[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian, SunSoft, and dselect


I've been trying for the past few days to get deselect to work with nfs.
Specifically, I am using an evaluation copy of SunSoft's PC-NFSPro (an nfs
server) to create an NFS export on my Windows 95 machine.  In that export,
which is actually the Windows 95 CD-ROM, I have the Debian 1.3.1
distribution CD.

>From my base install of Linux, which I made using the same CD, I can
mount, view, and move around the NFS partition.  The CD reads fine, the
files are listed fine, and everything seems to work as it should.

Here's the trouble.  I start dselect, and tell it to use an already
mounted NFS partition for Access.  I then begin to give it the specifics
it needs regarding file locations.  During this time, it will read the CD.
After a few moments however, it will return and say that there were no
*.deb files found.  I can give it a directory path directly to deb files,
and I still get the same response.  I have also tried this without
premounting the NFS partition, and it still happens.

I thought this may be related to SunSoft's implementation of NFS, but as I
said before, I have no trouble mounting, viewing, or browsing the CD and
it's contents.

I have used this CD on the very same Windows95 machine, using the same
CD-ROM, to install a local copy of Linux to a partition of the hard drive
(sharing the HD between Linux and 95).  So I can't imagine it would be
the CD-ROM or the CD itself.

I would appreciate any ideas for solving this.  Thanx in advance.


Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: