[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem with RealPlayer 5

Nin hao!  :-)

> > On Sun, Jul 26, 1998 at 12:10:39AM -0500, Xiaonan Ma wrote:
> > > 
> > > I just updated the system to hamm and tried to install rvplayer5.0,
> > > however I can't make it work. After dpkg -i rvplayer_5.0-2.deb 
> > > and set the LD_LIBRARY_PATH virable, first I tried to run rvplayer 
> > > directly with the included welcome.rm, but no sound was played out
> > > (I can cat *.au > /dev/audio and it's fine). Actually it only showed
> > > a few images after I clicked some menu button (such as preferences).
> > > When I chosed File->Open Location->pnm://video.real.com/welcome.rm, 
> > > it said "playing 19.1 Kbps network stream ..." but did nothing. 

Sorry, I have no idea.

> > > I also tried to use it in netscape(4.04) following the instruction, 
> > > however, it was even worse, I got error messages like 
> > > "sh: rvplayer/tmp/MO35BAB6600D010B.ram: No such file or directory", which

This is probably the command line for running "rvplayer" is set incorrectly
in Netscape (probably in your ~/.mailcap file).  Start Netscape, open menu
Edit / Preferences, then open up Navigator / Applications, scroll through
the list and find "RealPlayer 5.0" or "audio/x-pn-realaudio", then click the
"Edit..." button, then, at the "Application:" field, change
"rvplayer%s" to "/usr/X11R6/bin/rvplayer %s".  Note the space before "%s".

Hope this helps!  :-)


Anthony Fok Tung-Ling        Civil and Environmental Engineering
foka@gpu.srv.ualberta.ca     University of Alberta, Canada
anthony_fok@catholic.org     Keep smiling!  *^_^*
Come visit Our Lady of Victory Camp -- http://olvc.home.ml.org/
                                    or http://www.ualberta.ca/~foka/OLVC/

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: