[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: crc error ( install )

I was curious about the problem that you people were having with crc 
errors. I recently recompiled my linux kernel on a machine that has been 
running the same kernel for about 4 months now. I have recompiled it 
several time without any trouble. But the last time I recompiled the 
kernel it gave me the same exact crc error message when it tried to 
uncompress the kernel. Before this error I was booting my machine off the 
harddrive now it only lets me boot off a floppy that I created. Do you 
think that my hard drive is going or maybe my kernel source is corrupt. I 
tried to recompile three times and everytime I would get the same 
message. I just thought you might have an answer for me, or something.


You only get one chance at life, but if you do it right, you only need one.


On 17 Jul 1998, Gary L. Hennigan wrote:

> "Amanda" <avandor@intergate.bc.ca> writes:
> | I have just started to install Debian Linux.  I don't think I got past first
> | base.
> | After making my floppies I rebooted with the resc1440.bin disk firmly in the
> | drive.  On the first screen I pressed Enter heres what I got :
> | boot:
> | Loading root.bin.....................
> | Loading linux..................
> | Uncompressing Linux...........
> |     crc error
> | --System halted
> | 
> | I have read heard about problems with bad floppies.  The same happend with
> | the 3rd floppy.  I bought a brand new pack of floppies today so I would  be
> | less likely to have a problem ( they are even branded ).
> | Is this a common problem.
> | Machine is a HP Vectra.  P200 with 64MB Ram.
> | Regards
> I don't know how common it is but it happened to me. After going
> through about 3 floppies trying to fix the problem I bit the bullet
> and installed md5 on my IRIX machine, where I was building the
> floppies. After checking the floppy images with md5 I found that one
> of them had been corrupted, I guess during the ftp download. So, it
> wasn't the floppy, but the image itself that was bad. I downloaded
> that particular image again, checked it with md5, made the new floppy
> and it worked like a champ!
> Just something to check.
> Good Luck,
> Gary
> --  
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: