[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libX11.a?

-> Hey... I'm not seeing libX11.a anywhere... It's needed to compile X
-> client bins, and it is not a part of the xlib6g-dev package... anyone
-> know where it's gone off to?

afaik it's not required, you can compile with libX11.so which would be much
better - would decrease size of binary and size f program in memory; also in
case of upgrading libX11 because of some bugs you won't need to recompile
the binary.

 Matus "fantomas" Uhlar, sysadmin at NETLAB+ Kosice, Slovakia
 BIC coord for *.sk; admin of netlab.irc.sk; co-admin of irc.felk.cvut.cz

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: