[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installing hamm: e2fsprogs conflict with e2fslibsg


    I've just downloaded and tried to install hamm (clean new
    install, not upgrade from bo). Everything went fine till
    I ran dselect; then:

    1. Being afraid of screwing things, I skipped the "Select"
       part, hoping that would install a sensible default
       system, and went directly to "Install", only to get an
       "error processing dpkg-perl (--install)" due to an
       unresolved dependence upon package perl, not yet
       installed. (I've written down the entire message, if
       that could help).

    2. Reluctantly, I went back to "Select", got inside there
       with the idea of leaving immediately, with nothing
       changed, and at trying to do so I was warned that
       e2fsprogs conflict with e2fslibsg; however, both were
       required! Leaving it to do at will, e2fslibsg got
       (apparently) purged from the system.

    3. Just before configuring, dselect issued three times a
       warning about "More than one copy of package base-passwd"
       being unpacked in this run.

    Now I find that:

    1. Every time I run dselect and choose to "Install" (some
       new packages), it seems to go fine thru the installation
       part, but *always* begins the configuration by asking
       if it should replace file '/etc/passwd' already on the
       system with the package maintainer's version (and then
       again for '/etc/group'). If I answer "No" it continues
       happily, but the next time I run dselect it will ask
       again! (The only time I answered "Yes" it indeed replaced
       the passwords file, leaving root without password; after
       that, "passwd" wouldn't change the root's password, nor
       would inform of an error either ... That was my first
       reinstallation-from-scratch). ispell also asks me
       first if I want a dictionary for English "1. britain
       2. american", and immediately after my answer it asks
       the same thing again, this time "1. american 2. britain"!

    2. At the end, it always reports that "errors were found
       while processing e2fsprogs_1.10-15.deb", and displays
       it as a broken package.

    (As I've said, 1 and 2 repeat *always* with dselect, no
    matter which or how many packages I had selected).

    3. The system behaves strangely, althought consistently.
       Installing an X server won't set it as default (althought
       I answered "yes" to the pertinent question in the
       installation script, and tried it with three different
       servers). Configuring gpm would reboot the machine (??).
       pon must be executed twice: first time it does nothing
       (visible), second time it dials and connects OK, and
       then I can ping/telnet/ftp/browse, but the ftp client
       and lynx take loooong time to download anything (my
       modem is external and I see the leds off most of the
       time; Netscape on NT, however, works just fine).

    I've reinstalled a couple of times and the "e2fsprogs"
    problem is the most persistent, so I suppose it could be
    causing the others; however, I got no idea how to solve
    that ... I already tried re-downloading and re-installing,
    to no effect.

    Thanks in advance for the attention paid. Any hint will
    be very appreciated.

    Julian C

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: