[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

samba error: device does not exist on the network

Good morning,

	I'm experiencing some difficulties with a samba server I've got,
and frankly I'm perplexed.  I'm trying to use user security on a server
that was providing server security, and I'm getting the above message (The
specified device does not exist on the network).

	It worked fine as a server-security samba server, and I believe it
worked fine as a user-security samba server, but doesn't any more.  The
only thing which I can identify as having changed recently is additional
virtual interfaces on the primary ethernet card.

	Any suggestions on where to look?  I've attached my config file
for reference


Peter J. Templin, Jr.
Systems and Networks Administrator

JD-WEB Computer Sales and Service
429 Market St.				templin@jdweb.com
Lewisburg, PA 17837			(717)523-6800
   printing = bsd
   printcap name = /etc/printcap
   load printers = no
   guest account = nobody
   workgroup = jdweb
   netbios aliases = members
   socket options = TCP_NODELAY IPTOS_LOWDELAY
   interfaces =
   domain master = no
   local master = no
   preferred master = no
   os level = 2
   max log size = 1024
   security = user
   wins server = wins.jdweb.com
   username map = /etc/smb.users

   comment = Home Directories
   browseable = no
   read only = no
   create mode = 0755
   directory mask = 0775

   comment = All Printers
   browseable = no
   path = /tmp
   printable = yes
   public = no
   writable = no
   create mode = 0700

Reply to: