[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xlib6 (libc5 based) on a debian 2.0



Many problems with xlib6 and Netscape are caused by one or both of the
following problems:

1) You're using the buggy build of XFree86 3.3.2, that being 3.3.2-1.
Don't use that for xlib6 (it's okay for people who don't need the
libc5-compatible xlib).  Use XFree86 3.3.2-2 or later (3.3.2-3 was uploaded
to master today, and will hopefully be processed soon).

2) Some packages, xtoolplaces and xdigger at least, and possibly older
versions of awe-netscape, did naughty things and installed to directories
they shouldn't have, in a way which can break the upgrade of xlib6.

AFAIK, the recent uploads of those packages are fixed.  Running

dpkg -i --force-overwrite xlib6_3.3.2-2.deb

should solve that problem.

-- 
G. Branden Robinson                 |  The only way to get rid of a temptation
Purdue University                   |  is to yield to it.
branden@purdue.edu                  |  -- Oscar Wilde
http://www.ecn.purdue.edu/~branden/ |

Attachment: pgpg2VZSsNspx.pgp
Description: PGP signature


Reply to: