[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDElibs vs qt1 and libgif2


 I'm trying to install KDE Beta3 but when I try "kdelibs" a get the
following message:

----- cut here -------
(Reading database ... 16596 files and directories currently installed.)
Preparing to replace kdelibs Beta3-1 (using kdelibs-Beta3-1.i386.deb)
Unpacking replacement kdelibs ...
dpkg: dependency problems prevent configuration of kdelibs:
 kdelibs depends on libgif2 (>= 2.3); however:
  Package libgif2 is not installed.
 kdelibs depends on qt1 (>= 1.3); however:
  Version of qt1 on system is 1.2-5.
 kdelibs depends on kdesupport (>= Beta3-1); however:
  Version of kdesupport on system is Beta2-1.
dpkg: error processing kdelibs (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
----- cut here -------

 So, I will need libgif2, but I didn't fount it anyway on WEB; and for
qt1 package the
last version I found was 1.2-5 ! :(

 Where could I found this packages ?
 Has someone already installed KDE Beta3 ?


  Best Regards,
       Nuno Carvalho

P.S. I'm using Debian 1.3.1

 Nuno Emanuel F. Carvalho
 Department of Informatics Engineering
 University of Coimbra


To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: