[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unidentified subject!

I am using MI/X on both win95 and mac. I remembered there were some
problems to install MI/X for win95. It seemed you need two files from the
Micrographics in order to decompress the file0001.bin. Anyhow, my copy
works fine on a win95 machine. I suggest you go to the micrographics home
page to get the new version and there is a very helpful FAQ too.

>Date: Wed, 10 Dec 1997 22:13:41 -0800
>From: "Ronald L. Zerbe Jr." <rzerbe@eskimo.com>
>To: bewhite@bgsm.edu, debian-user@lists.debian.org
>Subject: Re: Help with using a remote xserver

> I use a different server, but try " DISPLAY=powermac:0; export DISPLAY "
>from a telnet prompt in yur linux box. Then xterm& or what ever, speaking
>MI/X i just d/led the free version, (win95) and the file0001.bin is
>protected, i cant get it to install, emailed microimage about it, but no
>I also d/l it twice incase of bad file but still same problem. the setup
>program after u run getme1st sees it and starts to install but never
>uncompressed the file? Anyhelp? tired of this win95 Xserver that only
>u 30 minute connections.


* Feng Qian                                  *
* Dept. of Pharmacol. & Physiol. Sci.        *
* The University of Chicago                  *
* Phone: (773) 702-0755                      *
* e-mail: fqian@midway.uchicago.edu          *

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: