[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Dselect problem after upgrading....



I upgraded from the bo to the hamm versions.  I've encountered two 
problems that I don't know how to fix.

One is that dselect via ftp stopped working.  As explained in the 
HOW-TO, I've installed the required dpkg upgrades in the order 
listed. And I then used the 'ftp' method to upgrade many of the 
packages with later versions.  But, when I finished installing the 
newer packages, dselect broke, at least by the 'ftp' method. I 
maunually re-installed the up-to-date dpkg-ftp method, and here's the 
message I get:


Can't locate loadable object for module IO in @INC (@INC contains:
/usr/lib/perl 5/i386-linux/5.004 /usr/lib/perl5
/usr/local/lib/site_perl/i386-linux /usr/local /lib/site_perl .) at
/usr/lib/perl5/IO/Handle.pm line 241 BEGIN failed--compilation aborted
at /usr/lib/perl5/IO/Socket.pm line 106. BEGIN failed--compilation
aborted at /usr/lib/perl5/Net/FTP.pm line 453. BEGIN
failed--compilation aborted at /usr/lib/dpkg//methods/ftp/setup line
7.

query/setup script returned error exit status 2.

I also get a strange message when I connect by either a remote telnet 
connection or a console.  The message is:

configuration error - unknown item 'ISSUE_FILE_ENAB' (notify
administrator)

Any idea about where to look for the problem?  Things seem to work, 
but I'd like to make the message go away.

Any help is appreciated.

JEB


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: