[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: The GIMP problems

"Scott K. Ellis" <storm@gate.net> writes:
> Quick suggestion, if you've upgraded GIMP recently, you need to do 
> rm -rf ~/.gimp
> since the new version of gimp doesn't cope with the files left by the
> older versions.

It should actually suffice to edit `~/.gimp/gimprc' and comment out (or
even delete) the lines that say:

	(gimp_data_dir "${prefix}/share/gimp/0.99.14")
	(gimp_plugin_dir "${exec_prefix}/lib/gimp/0.99.14")

Of course, if you specified a different `sharedir' during configure
(pretty unlikely) this may not work, and the brute force soln. of
Scott's will work.

- Hari
Raja R Harinath ------------------------------ harinath@cs.umn.edu
"When all else fails, read the instructions."      -- Cahn's Axiom
"Our policy is, when in doubt, do the right thing."   -- Roy L Ash

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: