[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installation SONY CD-ROM

As it is getting very late for me here, I have a question,  Since I'm a
newbie, (no stones, please) I have followed the instructions using the DOS
rawrite-2 tool, constructed all seven floppy images needed.  My question
involves installing the SONY CDU31A.

I have the Debian Linux edition CDRom from the boot! magazine (Nov. '97)
and I constructed my disks using the DOS rawrite-2 tool, and everything is
fine there.  However, since I'm a newbie, my question is regarding in the
CD Rom installation.  I have a SONY CDU31-A, and the prompt comes up during
installation asking me for a "command line argument".  What?!?!  What is
it? (I have the port addresses in my Sound Blaster 16 manual, if that's
what its talking about). What do I do with it?  I type in the numbers for
IRQ and whatever, and it starts looking for it....and never stops, forcing
me to CTRL>ALT>DEL and having to start all over again.  PLEASE HELP!!!
I've tried everything I know, just as long as I don't get another RTFM
again (I printed out the "Debian Linux Installation and getting started"
manual by Boris Beletsky, by the way). Im following along, but I've tried 8
times just to get this thing going and as far as I have gotten is up to
"install CDRom inteface" from the menu.

P.S.  Just in case something else goes wrong, I'm letting you know I bought
Partition Magic so I could split my WIN 95 and Linux up (if I ever get it
Sincerely, darren@cnwl.igs.net :-(


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: