[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Laptop install gone haywire



I'm new to this list and new to Debian -- I've been using RedHat for
about the past two months though.  Before that I was very nearly
Unix-free.

A brief comb through the archives didn't turn up anything that looked
like it pertained to my problem; if you know better, just let me know
and maybe point me in the right direction.

I'm doing my first-ever Debian install, and the target machine is an IBM
thinkpad 486 with 4M RAM.  The rescue floppy works fine, up to the point
where it asks me to insert the root floppy, at which point I've gotten
several different sorts of errors.

The one I've gotten the most times is:

end_request: I/O error, dev 02:00, sector 0
VFS: Cannot open root device 02:00
Kernel panic: VFS: Unable to mount root fs on 02:00

This looks to me like a media error, but I've tried two different copies
of the root filesystem floppy and gotten the same error on both, so now
I'm thinking it might be an install program goof, or maybe Linux just
doesn't like my hardware?

I did once get as far as trying to run fdisk, but it didn't behave even
remotely like I expect fdisk to behave, so I'm pretty sure it wasn't a
real run.

The boot line I'm using is:

boot: floppy0 floppy=thinkpad

First off, is this syntax even right?

Any and all thoughts appreciated. . . 

-michael


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: