[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape 4.03 & new xlib6?



In article <m0xFvAr-0002WqC@paso.ucsd.edu>,
	graziano@paso.ucsd.edu (Obi) writes:
> 
> Hi all,
> 
> yesterday I tried to upgrade to the unstable xlibc6 (3.3-6) and now netscape dies with a bus error, after having complained about locales not supported by the libraries and about a bunch of keys that it coudln't find.
> 
> Is there some hope to run netscape & the new lbraries?
> 
> thanks,
> graziano
> 
> 

I had to copy XKeysymDB and locale/ from /usr/X11R6/lib/X11/ to
/usr/i486-linuxlibc1/lib/X11/ 

Motif programs are now looking under the libc5 tree for these files.
By the way, I made duplicate copies instead of symlinks so that, in
the event of a debian package installing files here to solve the
problem, the files in /usr/X11R6/lib/X11 won't be damaged.

Good Luck,
Erv

-- 
Graduate Student                                edwalter@iname.com
Department of Chemistry                       walter@chem.wisc.edu
Univ of Wisconsin-Madison               edwalter@students.wisc.edu
       <PGP Public Key: finger walter@fozzie.chem.wisc.edu>


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: