[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape plugins don't work

On Mon, 4 Aug 1997, James D. Freels wrote:

> Sorry if this is a FAQ, but I haven't seen it yet in this news group.
> It seems that starting with v 4 of Netscape, the plugins no longer
> work.  For example, when clicking a .pdf file, the script will no load
> sh: -c: line 1: missing closing ')' for arithmetic expression
> sh: -c: line 1: syntax error near unexpected token ';'
> sh: -c: line 1: '((acroread file.pdf);rm file.pdf)&'

You are using bash-2.00, right?  :)  Upgrade to bash-2.01 in unstable,
that should fix the problem.  :)  Is it a bug in bash-2.00 or Netscape?
I have no idea.  Perhaps bash-2.00 was too strict.  :)


Anthony Fok Tung-Ling            foka@gpu.srv.ualberta.ca
Civil Engineering                http://www.ualberta.ca/~foka/
University of Alberta, Canada    Keep smiling!  *^_^*

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . Trouble? 
e-mail to templin@bucknell.edu .

Reply to: