[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc, libraries, & executables



> > I'm trying to compile development versions of lyx, and am having
> > problems with gcc or it's libraries (i think).
> > 
> > configure: error: installation or configuration problem: C++ compiler cannot 
> create executables.
> > bash-2.00# 

> You'll need the g++, libg++ and libg++-dev packages if you want to compile
> C++ programs.

found it.  I had libg++27 and ligb++27-dev rather than the 272 versions.
Shouldn't this have come up as a dependency issue with gcc 272?


rick


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: