[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't execute slrn in 1.3.1

On Fri, 4 Jul 1997, joost witteveen wrote:

> > On Fri, 4 Jul 1997, Brandon Mitchell wrote:
> > 
> > > Bob,
> > > 
> > > I believe I've seen this message on a script when the path is incorrect on
> > > the first line.  Try this: "file /usr/bin/slrn".  If that doesn't provide
> > > anything useful, and it doesn't say anything about it being ELF, view it
> > > with more or less to see what the first line points too.
> > 
> > It does say ELF.  When viewing it, I see /lib/ld-linux-so.2 whereas I have
> > /lib/ld-linux-so.1 (from ldso_1.8.10-2, which is the latest in bo).  Could
> > slrn have been built with a later version?
> Yes, slrn is fully libc6, whereas you don't have a libc6 capable
> ldso installed (nor, do I think, do you have libc6 on your system).
> Upgrad ldso to unstable, and install libc6.
> Optional: check "dpkg -s slrn", and see if it does depend on
>     libc6. If not, file a bug against slrn.

Package: slrn
Status: install ok installed
Priority: optional
Section: news
Installed-Size: 353
Maintainer: Joey Hess <joeyh@master.debian.org>
Provides: news-reader
Depends: perl, libc5 (>= 5.4.0-0), slang0.99.34 (>= 0.99.38)

I have the proper depends.

I'm not sure of the procedure for a bug report.


Bob Nielsen                 Internet: nielsen@primenet.com
Tucson, AZ                  AMPRnet:  w6swe@w6swe.ampr.org
                            AX.25:    w6swe@wb7tls.az.usa.noam

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . Trouble? 
e-mail to templin@bucknell.edu .

Reply to: