[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation problem

Daniel Karlsson wrote:
> Hi
> It's been a while since I wrote about this but it's been a tough week. I
> repeat my problem.
> I'm trying to install debian linux on my computer. It works fine until I'm
> supposed to partition my hard drive. Then fdisk complaints that it can't
> seek on it. This is the message I get:
> FATAL ERROR: Cannot seek on hard drive
> I know that it really finds the drive since it's listed correctly when the
> installation programme detects what hardware I've got. I've tried to change
> the mode from LBA to NORMAL on the BIOS, but that doesn't do any good.
> Has anyone got an idea of what's wrong?

I don't know what's wrong but I did experience this same problem on
one system I installen Debian on.  It was a new P6 system with a 4.3GB
disk and NT pre-installed.  Durring the initial install process cfdisk
failed with the error message you describe.  After several minutes of
shock I started a shell and tried cfdisk manually.  It failed again as
you'd expect.  Then I ran fdisk.  It worked and wrote a new partition
table.  Then I tried cfdisk again and it worked now too.  I guess cfdisk
just didn't like something about the pre-installed NT partions and
partition table.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: