[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installation failure


I have installed Debian 1.2 successfully at home :-).

Now I wanted to install it also at the university. I tried
to do this by the "ftp"-method but failed. The problem seemed
to be the following:

I have a partition mounted on /var of about 80MB. To download
the packages temporaryly they were stored somewhere in 
/var/lib/anywhere. To get enough space I mounted /var/lib
on another computer (per NFS) with more than 1GB free space.
But dselect (and freinds) seems to ignore this space and stops
by saying "Not enough memory" (This are not the correct words --
ask me if I should try it again to get the correct answer.).

So I downloaded all files to /var/lib/debian and tried the
method "mounted disk". But I also failed and I am wondering
what this errormessage would mean.
When selecting "Install packages" I get the following:

dpkg: error processing /path_to_package/package.deb
 failed to rmdir/unlink `/var/lib/dpkg/tmp.ci': File exists

After a number of this messages dpkg stops caused by to many errors.

What the hell should be the reason for such a message. I tried
to set all files in /var/lib/dpkg/tmp.ci and the directory itself
by chmod 777 * but nothing helps.

What's wrong here. Is it me?

Thanks for all help.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: