[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can't install netscape (using dpkg)


I tried to install netscape using dpkg by doing:

# dpkg --install netscape
dpkg: error processing netscape (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:

I don't know why this didn't work.  I get the following status
information for netscape:

# dpkg --status netscape
Package: netscape
Status: install ok installed
Priority: optional
Section: contrib
Maintainer: Brian White <bcwhite@pobox.com>
Version: 3.0-beta6-1
Provides: www-browser
Depends: X11R6, motifnls
Recommends: mime-support
Description: Popular World-Wide-Web browser software (installer)
 Netscape (pronounced "Mozilla") is a graphical World-Wide-Web browser
 with many features.  It supports advanced features of HTML and new
 technologies such as "Java" from Sun Microsystems.
 Netscape Communications Corporation does not allow redistribution of
 their software.  Therefore, this package requires the user to fetch
 the netscape archive seperately and place it in the directory pointed
 to by the TMPDIR environment variable (or /tmp if TMPDIR not defined)
 before attempting to install this package.  You can get the linux
 packages via anonymous ftp from "ftp[1-9].netscape.com".
 Do NOT try to install any version of Netscape other than 3.0-beta6
 this package!
 Netscape Communications Corporation does not support the Linux
 in the slightest, even for paying customers.  It has been made
 purely as a courtesy, so please do not send them questions about
 This installer package has been placed in the public domain!

Any ideas?  Thanks,

Mark Phillips.  (mark@maths.flinders.edu.au)

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: