[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Most & Netscape problem

Greg Smith wrote:
> I upgraded to many of the unstable packages the other day, and now most
> only works from the console.  From a xterm window, I get "Terminal not
> powerful enough for SLang"  This is my favorite viewer, so I would really
> like for it to work again.  What's wrong?

I think is is because your have TERMCAP or a similar environment
st. Just unset it.

Also, I missed the instructions on how to get Netscape working.  I'm
3.01, and its crapping out whenever it hits any Java.  Can someone

I saved this quote from somebody: (the libgnumalloc.so.5 file
comes with libc5_5.4.7-7.deb)

I use this as /usr/local/lib/netscape:
LD_PRELOAD=libgnumalloc.so.5 \
exec /usr/local/lib/netscape/netscape "$@"


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: