[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Automounter troubles

	In an attempt to fix my automnter troubles (amd'd directories
habg after time). I downlaode the latest amd binary from unstable, as
some kind soul sugested. 

	Wehn I installed it I got a message to the effect that there are
new config files and it would convert my old ones for me. Well that didn't
work, so I tried the new configuration tool for amd. It created some files
for me as follows:

-a /amd -r /net /etc/amd/amd.net 

/defaults fs:=${autodir}/${rhost}/root/${rfs}
*	rhost:=${key};type=host;rfs:=/


	Yet when I run adm here is waht I get

Script started on Tue Nov 12 20:27:47 1996
$ amd
Nov 12 20:27:50 yogi amd[267]/info:  My ip addr is 0x100007f
Nov 12 20:27:50 yogi amd[268]/info:  file server localhost type local starts up
$ Nov 12 20:27:50 yogi amd[268]/fatal: No work to do - quitting
Nov 12 20:27:50 yogi amd[268]/info:  Finishing with status 0

Script done on Tue Nov 12 20:27:53 1996

	Can anyone give me a clue how to make this work?

	What I want is really very simple, I wan to be able to access all
exported filesystems on all machines on the local network as

	Any help would be greatly appreciated

Stan Brown     stanb@netcom.com                                    404-996-6955
Factory Automation Systems
Atlanta Ga.
Look, look, see Windows 95.  Buy, lemmings, buy!   
Pay no attention to that cliff ahead...            Henry Spencer
(c) 1996 Stan Brown.  Redistribution via the Microsoft Network is prohibited.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: