[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

DOSEmulator for linux

I was just wondering if any of you out there had installed this on
your linux boxes.

I downloaded version 0.64 today, however I ran into a number of problems
in installing it, so I wanted to get some of your opinions on it.

I received the following message when I tried to "make" or compile it 
as root:

make[1]: Entering directory '/root/dosemu/dosemu-0.64.0/src'
Starting DOSEMU VERSION.64 compile...

-->> Various anouncements not related to the compile.

====> Compile Begins <====
make[1]: *** No rule to make target '/usr/Makefile', needed by 'include/kversion.h'.  Stop.
make[1]: Leaving directory '/root/dosemu/dosemu-0.64.0/src'
Make: *** [default] Error 2

That's it...no matter what I do, I can't get it to compile *shrug*

If anyone could offer some advice or suggestions, I would appreciate it.

Thanks a lot,

Jeff Hanks

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: