[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

trouble with bootup...

I am having some trouble with my bootup sequence.  Specifcally,
slattach is getting killed some time between when it gets started and
when the login prompt appears.  I have tried using nohup, but this has
no effect.  slattach still gets killed.  slattach is getting started.
I have put some ps's in various locations and it is there and stays
there until the it get's killed somehow during the init process.  I
have tried putting it in /etc/rc.boot and in /etc/init.d/ using
standard formats in each case, but it gets killed both times.  This
was not a problem a week ago.  The only relevant thing that has
changed is that sysvinit was upgraded a couple days ago?

Any help would be appreciated.

Erv Walter

----==-- _                     / /  \         
---==---(_)__  __ ____  __    / / /\ \	            - edwalter@usa.net
--==---/ / _ \/ // /\ \/ /   / /_/\ \ \         - walter@chem.wisc.edu   
-=====/_/_//_/\_,_/ /_/\_\  /______\ \ \  - edwalter@students.wisc.edu
   http://www.linux.org     \_________\/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: